Knowledgebase: Filters
Calibration Could not write file
Posted by Diane Hancock on 11 September 2018 10:25 AM

Could not write Calibrated image error in Photoshop CC

When selecting OK after Calibrating an image in Photoshop CC, the message "Could not write file: <file name> Browse to new location?" appears. 

This is expected behavior with Photoshop CC versions if a file has not been opened using the File > Open menu.   Once the File > Open menu has been used to open a file, files opened after that will not be prompted for a location.

Setting "Save As to Original Folder" in the Photoshop preferences (Edit > Preferences > File Handling) does not affect this behavior.

Once this message appears, to save the file:

  1. Select Yes
  2. Select a folder (can be the original location)
  3. Select OK

 


Comments (0)